Technical issues accessing Administer Section. No data being shown.
Incident Report for Go1
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 09:00 AEST
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2021 - 08:33 AEST
Monitoring
A fix was implemented, and we are monitoring the results.
Posted Feb 13, 2021 - 08:33 AEST
Identified
Problem has been identified. Currently a fix is being deployed.
We will be monitoring services until fully resolved.
Posted Feb 13, 2021 - 07:40 AEST
Investigating
INVESTIGATING: Our Engineering Team is actively working to find a solution for this incident.

We're experiencing some technical issues. User's data not show in Administer section of portals. Admins unable to see enrollments, users, groups, etcetera.
Posted Feb 13, 2021 - 06:51 AEST
This incident affected: Go1.