User services are down -> Account updates not reflecting in reports
Incident Report for Go1
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 14:14 AEST
Monitoring
The affected services are working as expected now, but we are continuing to investigate the issue.
Posted Mar 11, 2024 - 14:00 AEST
Investigating
We are investigating an issue where user creation and updates by administrators are not visible immediately in some Go1 Portals.
Posted Mar 11, 2024 - 12:49 AEST
This incident affected: Go1 and API.