Delays in data reflecting in portals
Incident Report for Go1
Resolved
Data should now be appearing as per usual. All delays have been sorted out and the root cause of the issue has been resolved.
Posted Aug 27, 2020 - 13:53 AEST
Investigating
We're currently experiencing intermittent delays in data appearing in reports. This data is not lost, it will just take some time to appear. We're hoping this will all be resolved within the hour.
Posted Aug 27, 2020 - 13:44 AEST
This incident affected: GO1.