Portal loading issues
Incident Report for GO1
Resolved
Our development team have located the source of the loading issues and have resolved it.
Service is back to normal.
Posted 10 months ago. Oct 26, 2018 - 05:38 UTC
Investigating
We're currently experiencing issues with portals loading very slowly. Our development team are aware of this and are responding.
Posted 10 months ago. Oct 26, 2018 - 05:34 UTC
This incident affected: GO1.