Newly created enrolments not appearing in portals
Incident Report for Go1
Resolved
This incident has been resolved. Our team will now work through and validate all records to make sure they are in their correct status'.
Posted Dec 19, 2022 - 11:40 AEST
Investigating
We are currently investigating why newly created enrolments are not appearing in portals. These enrolments are occurring in the back end, but are not appearing on the front end.
Posted Dec 19, 2022 - 10:56 AEST
This incident affected: Go1.