Content not loading for all portals.

Incident Report for Go1

Postmortem

Incident Summary

Start: 27 January 2025 PT 9:40 a.m. PST | 28 January 2025 4:40 a.m. AEDT
End: 27 January 2025 PT 11:22 a.m. PST | 28 January 2025 6:22 a.m. AEDT

Impact: Users temporarily saw a "We couldn't load the content," or an, "Oops! An error occurred, please refresh and try again," error message when attempting to access any content related feature.On 27 January at 9:40 a.m. PT (28 January 4:40 a.m. AEDT) an issue was identified by Go1's engineering team via internal monitoring. During the time the issue was active, ~20 users saw a "We couldn't load the content," or an, "Oops! An error occurred, please refresh and try again," error message when attempting to access any content related feature, i.e., previewing content, content sync, playlists, AI search, etc.

Root Cause
The engineering team identified the root cause as being an internal system process that was causing unexpected results.

Remedial Actions
The issue was resolved at 11:22 a.m. PST (6:22 a.m. AEDT) by disabling the internal system process that was causing the issue. The team monitored the results to ensure services were properly restored and the system was functioning as expected.Preventative Actions
Comprehensive preventative measures will be identified upon completion of the incident retrospective.

Posted Jan 28, 2025 - 08:37 AEST

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 06:57 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 05:44 AEST

Investigating

We are currently investigating this issue.
The content for our courses is not loading. Preview features in Content Hub and Explore pages are also affected.
Posted Jan 28, 2025 - 05:03 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.