Unable to login or remain logged in

Incident Report for Go1

Resolved

A surge in traffic caused a denial of service on our gateways. We have fixed the cause, and our gateways are now operating normally. We will continue to monitor to ensure traffic levels remain stable.
Posted Sep 18, 2025 - 17:20 AEST

Monitoring

Service to the Go1 Portal has been restored. All users should now have access, and we are continuing to closely monitor system performance. ( 18 Sep 16:35 PM AEST )
Posted Sep 18, 2025 - 16:45 AEST

Investigating

Our team has identified an error impacting multiple accounts and is actively investigating 18 Sep 16:29PM AEST
Posted Sep 18, 2025 - 16:31 AEST
This incident affected: Go1.