Go1 portal outages and delays
Incident Report for Go1
Resolved
This incident has been resolved. We encountered a temporary server disruption that our team was able to correct very quickly.

Apologies for the inconvenience
Posted Jan 25, 2022 - 12:08 AEST
Investigating
We're currently investigating the cause of Go1 portals that are currently down as well as general delays.
Posted Jan 25, 2022 - 11:58 AEST
This incident affected: Go1.