User creation and editing not reflecting immediately in Go1 portals

Incident Report for Go1

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 08:20 AEST

Update

This issue has been resolved. Apologies for any inconvenience caused.
Posted Sep 13, 2022 - 08:19 AEST

Investigating

We are investigating an issue where some system changes made by administrators are not visible immediately in some Go1 Portals.
Posted Sep 13, 2022 - 06:00 AEST
This incident affected: Go1 and API.