Explore is currently not working
Incident Report for GO1
Resolved
Our team have discovered the source of the issue and have resolved the issue.
Apologies for any inconvenience caused.
Posted Oct 15, 2019 - 14:20 AEST
Investigating
We are currently investigating as to why our "Explore" page is current prompting a search error when visiting.
Posted Oct 15, 2019 - 14:16 AEST
This incident affected: GO1.