Admins and Learners are unable to login to their portals
Incident Report for Go1
Resolved
Services have now been restored.

As a result of a widespread Microsoft Azure issue, all Go1 services were offline between approximately 1 p.m. UTC and 9 p.m. UTC on the 30th of August. We are developing a post-incident report now, and this will be available within 24 hours via your customer success manager or by contacting support@go1.com.
Posted Aug 31, 2023 - 08:19 AEST
Monitoring
Our provider is in the final phases of restoring core services, and expect the vast majority of remaining impacted services to be back online in the next hour.

We are currently monitoring our services and expect the remaining services to be back online and healthy within the next hour.
We will continue to provide updates until the system is fully restored.
Posted Aug 31, 2023 - 07:15 AEST
Update
Current Status: We are experiencing an issue with one of our upstream providers. We await their updates and expect regular services to resume once upstream problems are resolved.

According to the provider, mitigation efforts are continuing, and significant progress has been made in restoring their core services. They expect most remaining services to be back online in the next hours.
Posted Aug 31, 2023 - 06:43 AEST
Update
Current Status: We are experiencing an issue with one of our upstream providers. We await their updates and expect regular services to resume once upstream problems are resolved.

According to the provider, mitigation efforts are continuing, and significant progress has been made in restoring their core services. They expect most remaining services to be back online in the next hours.
Posted Aug 31, 2023 - 00:18 AEST
Update
We sincerely apologize for the inconvenience, as we are currently having a system outage. Our team is working diligently to get it resolved. We appreciate your patience and understanding.
Further updates will be provided in an hour or as events warrant.
Posted Aug 31, 2023 - 00:07 AEST
Investigating
We are currently investigating why portal administrators and learners are not able to log in to their portals.
Posted Aug 30, 2023 - 23:14 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.