Learning and Reports not loading
Incident Report for Go1
Resolved
We have found the source of the outage and have restored full functionality.

Apologies for any inconvenience caused.
Posted Nov 10, 2022 - 11:13 AEST
Investigating
We are currently investigating the source of Learning and Reports not loading.
Posted Nov 10, 2022 - 10:52 AEST
This incident affected: Go1 and API.