Go1 Authentication Server experienced a brief connection outage

Incident Report for Go1

Resolved

The database connection outage affecting multiple authentication and authorization services related to identity management has been resolved. We appreciate your patience and sincerely apologize for any inconvenience caused.
Posted Apr 08, 2026 - 17:26 AEST

Monitoring

Our team have fixed the connection issue. Users should be able to log in now after refreshing the page. We are monitoring the traffic, and it has started to decrease.
Posted Apr 08, 2026 - 17:16 AEST

Update

Our team have fixed the connection issue. Users should be able to log in now after refreshing the page. We are monitoring the traffic, and it has started to decrease.
Posted Apr 08, 2026 - 17:14 AEST

Investigating

Our team have fixed the connection issue. Users should be able to log in now after refreshing the page. We are monitoring the traffic, and it has started to decrease.
Posted Apr 08, 2026 - 17:14 AEST

Identified

Our team has determined that there is a connection issue with the database. The Go1 login service may be affected.
Posted Apr 08, 2026 - 16:53 AEST

Investigating

We are currently investigating an issue with the database connection outage that occurred around 3:30 AEST.
Posted Apr 08, 2026 - 16:40 AEST
This incident affected: Go1 and API.