Issues adding new users/documents
Incident Report for GO1
Resolved
Our development team have found the source of the issue and have restored service back to normal.
Apologies for any inconvenience caused.
Posted 10 months ago. Nov 25, 2018 - 23:33 UTC
Investigating
We are currently investigating why adding new users and content is failing.
Posted 10 months ago. Nov 25, 2018 - 23:23 UTC
This incident affected: GO1.