Portal access issues
Incident Report for Go1
Resolved
We experienced a temporary service disruption. Access has been restored.
Posted May 18, 2023 - 13:12 AEST
Investigating
We are currently investigating the issue where users are unable to access portals
Posted May 18, 2023 - 13:06 AEST
This incident affected: Go1.