User Profile Details Update
Incident Report for Go1
Resolved
Thank you for your patience today. Our team has implemented a fix and resolved the issue.
Posted Feb 20, 2020 - 14:05 AEST
Investigating
We are aware of a current issue for administrators when accessing a users profile. The users name and email in the profile are not populated and instead the administrators name is being shown from the administrators view.

Currently we are investigating this issue to resolve as soon as possible and will keep you updated.

Portal performance is not being affected by the issue at this time.
Posted Feb 20, 2020 - 10:35 AEST
This incident affected: Go1.