Explore tab currently displaying 0 courses
Incident Report for GO1
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 15, 2017 - 05:41 UTC
Monitoring
The majority of courses should now be appearing for all users. The team is working to verify all content is showing correctly.
Posted almost 2 years ago. Dec 15, 2017 - 02:11 UTC
Investigating
The API for content is experiencing intermittent issues. This means you may not be able to see all content when you log in. We're currently investigation and will resolve.
Posted almost 2 years ago. Dec 15, 2017 - 01:43 UTC