Scheduled Maintenance

Incident Report for Go1

Resolved

This incident has been resolved. Apologies for any inconvenience caused.
Posted May 26, 2026 - 12:32 AEST

Investigating

We are currently having issues around portal access, and the team is now investigating.
Posted May 26, 2026 - 11:52 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.