Intermittent latency issues
Incident Report for Go1
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 21:25 AEST
Update
The Go1 platform has been monitored for the last hour and observed to be operating within normal parameters. We are confident this incident is now resolved.
Posted Oct 12, 2020 - 21:24 AEST
Monitoring
A fix has been deployed, error rates and response times are both improving. The team is continuing to monitor performance.
Posted Oct 12, 2020 - 20:24 AEST
Identified
We are aware of issues regarding latency of page loads and are actively investigating. Some customers may experience a message "404 Uh oh, that's a no go". We understand that customers may experience this issue when accessing courses. We are working hard to resolve the issue and apologise for any inconvenience.
Posted Oct 12, 2020 - 18:09 AEST
This incident affected: GO1 and API.