Portals not loading
Incident Report for GO1
Resolved
Our team has found the source of the issue and have applied a fix. All portal functionality is now back to normal.
Apologies for any inconvenience caused.
Posted 6 days ago. Oct 09, 2019 - 09:24 AEST
Investigating
Our team are investigating why portals are currently not loading. Please keep an eye out for further updates on this matter.
Posted 6 days ago. Oct 09, 2019 - 09:11 AEST
This incident affected: GO1.