Admin > User tab not showing newly created learners
Incident Report for Go1
Resolved
We have found the source of this issue and our team has deployed a fix. We will be working through all customers affected to ensure everything is restored.
Posted Dec 19, 2022 - 10:38 AEST
Investigating
Our team are currently investigating the cause of the Admin > User tab not showing users that have recently been created.

We do know that these users are definitely being created in the back end - they're just not showing from the front end at the moment.
Posted Dec 19, 2022 - 09:51 AEST
This incident affected: Go1.