SSO login issue
Incident Report for Go1
Resolved
The source of this issue has been found and full SSO login functionality has been restored.
Posted Aug 03, 2022 - 09:59 AEST
Investigating
We are currently investigating an issue that is not allowing certain SSO (Single Sign On) setups to log in.
Posted Aug 03, 2022 - 09:07 AEST
This incident affected: Go1.