Unable to access portals with custom domains
Incident Report for Go1
Resolved
Our team has located the source of the issue and has restored custom domain access back to its normal state.

Apologies for any inconvenience caused.
Posted Mar 09, 2023 - 08:59 AEST
Investigating
We are aware of an incident impacting access for all portals using custom domains. Our team is working to resolve this incident as quickly as possible
Posted Mar 09, 2023 - 06:37 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.