Go1 Portal access and a partner access token issue

Incident Report for Go1

Resolved

Our team has fixed the connection issue. Users should now be able to log in successfully, and access token generation is functioning as expected.
Thank you for your patience while we worked to restore access.
Posted Apr 13, 2026 - 12:43 AEST

Investigating

We are currently investigating an issue with the login and generate the access tokens
Posted Apr 13, 2026 - 12:26 AEST
This incident affected: Go1, API, and Third Party LMS Integrations.