[1/21] Issues accessing courses. Creating users, portals and Learning Items
Incident Report for Go1
Resolved
This incident has been resolved. We have seen no further issues on accessing courses/learning items, creating users, or accessing portals.

Apologies for any inconvenience caused.
Posted Jan 22, 2021 - 11:07 AEST
Monitoring
Our database engineers have successfully restored the database back to working order. Our team is currently testing to ensure everything is working as expected, while our database engineers recheck the configuration of the database - ensuring everything is in working order from their end as well.
Posted Jan 22, 2021 - 10:06 AEST
Identified
We have identified the source of the issue which is relating to our database. Our team is currently restoring the database back to working order, which in turn will resolve the current issues.

We have a rough ETA of about 45 minutes.
Posted Jan 22, 2021 - 08:56 AEST
Investigating
We’re currently investigating reports of a potential service interruption with accessing courses, and Learning Item's creation. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 22, 2021 - 07:31 AEST
This incident affected: Go1 and API.