Reporting Delay
Incident Report for Go1
Resolved
Our team have resolved the issue causing previous delays. Everything is now back to normal.
Apologies for these delays.
Posted Nov 04, 2019 - 14:07 AEST
Update
New users added to a portal should now show normally in reporting, however users created in the last 10 hours are still being processed.

Thank you for your patience as we work to update user reporting.
Posted Nov 04, 2019 - 11:45 AEST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2019 - 09:53 AEST
Monitoring
We are currently monitoring a reporting delay of up to 1 hour when adding a new user to a portal.
Posted Nov 04, 2019 - 09:51 AEST
This incident affected: Go1.