Unable to access learner's details
Incident Report for GO1
Resolved
This incident have been resolved.
Posted Nov 26, 2019 - 13:01 AEST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2019 - 12:56 AEST
Investigating
We are currently investigating this issue.
Posted Nov 26, 2019 - 12:56 AEST
This incident affected: GO1.