This incident has been resolved. Apologies for any inconvenience caused.
Posted May 17, 2024 - 16:39 AEST
Update
We are continuing to monitor for any further issues.
Posted May 17, 2024 - 12:24 AEST
Update
We are continuing to monitor for any further issues.
Posted May 17, 2024 - 07:55 AEST
Update
We are continuing to monitor the incident and will update you soon on further progress.
Posted May 16, 2024 - 15:24 AEST
Monitoring
A fix has been implemented and we're currently monitoring the results. We should start seeing the services back to normal as expected.
Posted May 16, 2024 - 12:00 AEST
Identified
The services have return to normal. We will continue to monitor this incident and provide further updates if necessary.
Posted May 16, 2024 - 11:38 AEST
Investigating
Some customers are currently experiencing issues accessing portals. We are currently investigating this issue and appreciate your patience as we work to resolve this.