Interactive Resources Intermittent Loading
Incident Report for Go1
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 14:29 AEST
Monitoring
A fix has now been implemented and we are monitoring the results.

Please reach out to our support team if you see further loading issues with interactive resources today.
Posted Dec 31, 2019 - 13:51 AEST
Investigating
Good Afternoon,

We are currently investigating a loading issue for some of our interactive resources within courses and will continue to keep you updated as we work towards a resolution.

This is not affecting all resources but if it is affecting you, please reach out to our support team.
Posted Dec 31, 2019 - 13:08 AEST
This incident affected: Go1.