Portals not loading
Incident Report for GO1
Resolved
Our development team has resolved these loading issues and will continue to monitor the situation.
Apologies for the inconvenience.
Posted 6 days ago. Oct 09, 2019 - 11:12 AEST
Investigating
We are currently re-investigating the current portal loading issues. Our team are working to resolve this incident as quickly as possible.
Posted 6 days ago. Oct 09, 2019 - 11:00 AEST
This incident affected: GO1.