API's not responding
Incident Report for Go1
Resolved
This incident has now been resolved.
Posted Apr 06, 2021 - 07:59 AEST
Monitoring
We have identified the cause, API should be restored. We are monitoring for further issues.
Posted Apr 06, 2021 - 07:23 AEST
Investigating
We are currently investing an issue with our partner API's returning errors.
Posted Apr 06, 2021 - 07:15 AEST
This incident affected: API.