Launching courses with page error - 404 Not Found
Incident Report for GO1
Resolved
The configuration issue has now been resolved and the API servers are working as expected.
Posted 3 months ago. Jun 10, 2019 - 22:40 UTC
Monitoring
The affected service has been redeployed, courses should be loading fine now. We are monitoring the system for further unexpected high load or system hang up.
Posted 3 months ago. Jun 10, 2019 - 18:33 UTC
Investigating
There’s some unscheduled downtime affecting our courses when launch. We're looking into this issue and hope to have an update for you soon.
Posted 3 months ago. Jun 10, 2019 - 16:15 UTC
This incident affected: API.