Fail to Self Enroll
Incident Report for GO1
Resolved
This issue has been resolved
Posted 25 days ago. Aug 01, 2019 - 07:37 UTC
Update
The team is aware of the issue - which affects course enrollment
Posted 25 days ago. Aug 01, 2019 - 06:42 UTC
Investigating
We received reports where learners are not able to self -enroll in courses. Our team is currently looking into this issue.
Posted 25 days ago. Aug 01, 2019 - 05:34 UTC
This incident affected: GO1.