SSO Login Issues
Incident Report for GO1
Resolved
The development team have found the root cause of the issue and have resolved it. Apologies for any inconvenience caused during this time.
Posted Oct 03, 2019 - 13:13 AEST
Investigating
We are currently experiencing SSO or Single Sign On login issues. Our development team are aware of this and are currently working to resolve this as soon as possible.
Posted Oct 03, 2019 - 12:43 AEST
This incident affected: GO1.