All portals are currently down
Incident Report for Go1
Resolved
Apologies for the recent outage. It looks like one of our servers crashed causing the system wide 503 errors. Our development team reacted to this outage right away and everything has been brought back to life.
Posted Sep 30, 2020 - 13:03 AEST
Investigating
We are aware that all portals are currently not accessible. Our development team have been alerted and are working to resolve this outage as soon as possible.
Posted Sep 30, 2020 - 12:52 AEST
This incident affected: GO1 and API.