Quizzes not submitting
Incident Report for GO1
Resolved
Our development team have found the source of the quiz submission issues and have just now resolved them. All quizzes can now be taken and marked as per normal.

Apologies for any inconvenience caused.
Posted 10 months ago. Jul 19, 2018 - 00:56 UTC
Investigating
We are currently investigating an issue that stops quizzes from being submitted. Our development teams are working to restore quiz logic back to normal.
Posted 10 months ago. Jul 19, 2018 - 00:27 UTC
This incident affected: GO1.