Login and performance issues being experienced
Incident Report for GO1
Resolved
We have located the source of this incident and have taken measures to restore all service back to 100%.

Apologies for any inconvenience expeirenced.
Posted 10 months ago. Jul 18, 2018 - 04:08 UTC
Investigating
We are currently aware of issues blocking people from logging into their portal, resetting passwords, and impacting general performance of all portals.

Our development team are aware of these issues and are looking to resolve them as soon as possible.
Posted 10 months ago. Jul 18, 2018 - 03:50 UTC
This incident affected: GO1.