Issues starting assigned learning
Incident Report for GO1
Resolved
Enrolment into assigned courses is now working as normal
Posted 6 months ago. Jan 31, 2019 - 04:00 UTC
Investigating
We have identified issues involving users being unable to access assigned learning and receiving an 'Unable to enrol' error when clicking to Start
Posted 6 months ago. Jan 31, 2019 - 03:47 UTC
This incident affected: GO1.