Temporary outage
Incident Report for GO1
Resolved
All issues experienced have now been resolved. Apologies for any inconvenience caused.
Posted over 1 year ago. Dec 13, 2017 - 06:38 UTC
Monitoring
We're currently in the process of rebooting servers, to restore all portals. Portals will now start coming back online as per usual.
Posted over 1 year ago. Dec 13, 2017 - 06:13 UTC
Investigating
We're currently experiencing temporary server disruptions. Our team are aware of the current issues, and are working to resolve them ASAP.
Posted over 1 year ago. Dec 13, 2017 - 06:09 UTC