Unable to create 'Assignment' Learning Items
Incident Report for GO1
Resolved
Our team have found the root issue, and have resolved accordingly.

Apologies for any inconvenience caused.
Posted about 1 year ago. Jan 08, 2018 - 23:27 UTC
Investigating
We're currently aware of select users encountering issue when creating assignments. This issue has been raised to our development team who are looking into this now.
Posted about 1 year ago. Jan 08, 2018 - 23:21 UTC