Recent changes to portal not appearing
Incident Report for GO1
Resolved
This issue is now resolved and we are no longer seeing any data issues.
Posted 6 months ago. Sep 13, 2018 - 13:24 UTC
Monitoring
Fixes are currently being implemented and we are monitoring the results.

All new users and content added should now be appearing right away. We're currently validating all data updated during the incident is showing correctly in the platform.
Posted 6 months ago. Sep 13, 2018 - 03:40 UTC
Identified
Our development team have identified the source of the issues and a fix is currently being implemented.
Posted 6 months ago. Sep 13, 2018 - 02:21 UTC
Investigating
Some portals are currently experiencing issues where changes are not immediately appearing after being made. This includes user creation, content creation, and content selection.

Our development team are currently working to resolve this issue and we will post regular updates here.
Posted 6 months ago. Sep 13, 2018 - 01:18 UTC
This incident affected: GO1 and API.