Course Overview - Events interface issues
Incident Report for Go1
Resolved
GO1 has been able to fix a large number of issues identified with the new events functionality and design.

We are continuing to work on several remaining issues identified - please contact us if anything has directly impacted you and we will be able to assist you or offer a workaround while it is being fixed.
Posted Apr 18, 2019 - 11:10 AEST
Monitoring
Update (April 2nd) - Fixes are in their testing stages for most issues identified with the new events interface. We are continuing to work on several remaining issues identified, to ensure that:

-Events will display in the timezone set by your portal location field. If the portal's location field has not been set, online events will remain in the UTC timezone.

-Enrollment data will include an event's details (title, start and end date and city)

-All events migrated will display the correct number of attendees

-Event emails upon booking will show the exact session booked

-There will be improvements to how fully-booked items show in a course's Overview page
Posted Apr 02, 2019 - 11:30 AEST
Update
We are continuing to work on a fix for the issues identified with the new events interface.
Posted Mar 28, 2019 - 17:40 AEST
Identified
With the roll-out of our new course overview design, there has been some trouble with how events are displaying.

We are aware that:
-events added to courses before 27/03/2019 are currently displaying in UTC time
-not all event sessions may be showing in the course overview currently
-emails when an attendee books an event may provide a full list of event dates instead of indicating which event that user has registered for

The above issues are being worked on with critical priority and we hope to provide further updates within the day.

Reports are displaying normally and can be used to confirm attendees, items and dates booked, as well as total enrolments.
Posted Mar 28, 2019 - 13:42 AEST
This incident affected: Go1.