Email delays
Incident Report for GO1
Resolved
Email delays are no longer occurring. The cause of the delay has been dealt with.

Apologies for any inconvenience caused.
Posted over 1 year ago. Feb 20, 2018 - 07:06 UTC
Identified
There is currently a delay in emails being processed through the GO1 system. Our development team are aware of this and are resolving the issue.

Email delays should no longer occur within the next 2 hours.
Posted over 1 year ago. Feb 20, 2018 - 05:54 UTC