GO1 - unknown technical issue
Incident Report for GO1
Resolved
We have now fully resolved this issue. All portal performance issues and the error in loading reports issue are no longer present. Apologies for any inconvenience caused.
Posted about 2 months ago. Jan 28, 2019 - 01:48 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jan 28, 2019 - 00:57 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jan 28, 2019 - 00:54 UTC
Investigating
We're experiencing some technical issues with users accessing the GO1 system. Our team is investigating and we will updated once we have more information.
Posted about 2 months ago. Jan 28, 2019 - 00:44 UTC
This incident affected: GO1 and API.