Portal Access - Error
Incident Report for GO1
Resolved
The error has been resolved, and GO1 Portals are loading and functioning successfully. We apologise for any inconvenience, please feel free to contact our customer success team if you have any further concerns.
Posted 10 months ago. Jun 08, 2018 - 04:33 UTC
Identified
An error has been identified when accessing a number of GO1 Portals, we have isolated the issue and are currently resolving. We will continue to update this page as resolution progresses.
Posted 10 months ago. Jun 08, 2018 - 04:22 UTC
This incident affected: GO1.