Portal Creation Error
Incident Report for GO1
Resolved
The portal creation error has now been fully resolved. You will now be able to create a portal as per normal.

Apologies for the inconvenience.
Posted about 1 year ago. Jan 30, 2018 - 23:48 UTC
Investigating
We are currently experiencing an issue with our Portal Creation process. If you are currently trying to create a portal, please be aware that an error may occur. We are currently investigating, and will have this resolved shortly.

We will continue to provide updates. Apologies for any inconvenience caused.
Posted about 1 year ago. Jan 30, 2018 - 23:38 UTC