Portal performance issues
Incident Report for GO1
Resolved
We have now fully resolved this issue. All portal performance issues and saving issue are no longer present. Apologies for any inconvenience caused.
Posted 4 months ago. Jan 17, 2019 - 08:00 UTC
Identified
We have identified the cause of this incident to be heavy load on the system, causing a queue to form. Our development team are increasing server capacity to deal with this load. These portal issues will be resolved very soon.
Posted 4 months ago. Jan 17, 2019 - 06:59 UTC
Investigating
We are currently investigating issues with general portal performance and the inability to save changes being made to portals.
Posted 4 months ago. Jan 17, 2019 - 05:54 UTC
This incident affected: GO1.