Course/group assignment feature broken, all portals
Incident Report for GO1
Resolved
This issue has been resolved
Posted 13 days ago. Mar 07, 2019 - 23:25 UTC
Update
We're working on getting the search functionality restored. Possible alternative approaches are: directly assigning a user from their profile and bulk upload - please contact support@go1.com if you need assistance.
Posted 13 days ago. Mar 07, 2019 - 23:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Mar 07, 2019 - 23:03 UTC
Update
We have identified the error. It is isolated to searching for users when trying to assign learning or users to a group. There are alternative approaches like directly assigning a user from their profile - please contact support@go1.com if you need assistance.
Posted 14 days ago. Mar 07, 2019 - 21:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Mar 07, 2019 - 21:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Mar 07, 2019 - 21:26 UTC
Investigating
Assigning learners to groups and courses is currently not working. We are investigating this issue.
Posted 14 days ago. Mar 07, 2019 - 20:12 UTC
This incident affected: GO1.